Bot not responding.
Incident Report for RBXBolt
Resolved
Solved.
Posted Nov 21, 2020 - 04:53 UTC
Identified
Issue was caused by Cloudflare end. DNS isn't working properly.
Posted Nov 21, 2020 - 04:12 UTC
Investigating
We are currently investigating this issue.
Posted Nov 21, 2020 - 04:11 UTC
This incident affected: Discord Bot (Bot).